Функциялар. Стандартты функцияларды пайдалану

47

 

Сабақтың тақырыбы Функциялар. Стандартты функцияларды пайдалану
Жалпы мақсаты Кестелік процессор туралы білімдерін еске түсіреді. Функция түсінігін, функциямен жұмыс істеу негіздерін қайталайды.Стандартты функцияларды қолдануға үйренеді.
Сабақтың түрі Практикалық сабақ
Оқыту әдістері Диалог, оқыту мен оқудағы жаңа тәсілдер,Оқыту үшін бағалау және оқуды бағалау, АКТ,  СТО
Күтілетін нәтижелер Кестелік процессор және функциялар туралы теориялық материалды біледі, функциялармен жұмыс істейді, стандартты функцияларды қолданады.
Ресурстар Дәптер, үйлестірім материалдар, тақта, проектор.
Сабақ кезеңдері Мұғалім әрекеті Оқушы әрекеті
Ұйымдастыру кезеңі Психологиялық тренинг “өрмекшінің торы” жаттығуы. Қатысушылар шеңбер құрады. Ойынға барлығы қатысуы тиіс. Жіп кімнен ілініп басталса, сонымен аяқталып өрмек жиналу керек.  (4 мин)

 

Сабақтың тақырыбың, мақсатын түсіндіру

 

Сабаққа психологиялық жағынан дайындалады. Оқушылар бір – біріне өзінің айтар тілегін, қошеметін, жағымды қылықтарын білдіріп жіпті саусағына іледі, өрмек тоқылады.

Бір-біріне деген жақсы қарым-қатынас орнатады

Сабаққа назар аударады.

Өткен материалды қайталау Қайталау сұрақтары (6 мин)

  1. MS Excel кестелік процессоры
  2. MS Excel-ге берілгендерді енгізу және редакциялау
  3. Электрондық кестенің ұяшығына енгізілетін типтер
  4. Салыстырмалы, абсолют және аралас сілтемелер.
  5. Функциялар. Стандартты функциялар.
 

Оқушылар сұрақтарға жауап береді.

«Уақыт шеңбері» жаттығуы.

Негізгі бөлім Жаңа сабақ (20 мин)

Практикалық тапсырма

Электронды сынып журналың құрыңыз.

1 тапсырма.

1.1. А бағанасының ұяшықтырына сынып оқушыларының тізімін енгізіңіз (8 оқушы).

1.2. В1 ұяшығына бірінші сабақтың күнін енгізіңіз. Қалған ұяшықтар келесі сабақтың күнін есептейтін формула арқылы толтырылады (аптасында 1 сабақ есебінде).

1.3. В2:J9  ұяшықтарын пән бойынша оқушылардың бағаларымен толтырыңыз.

2 тапсырма.

2.1. K бағанасына дөңгеленген әр оқушының бағаларының арифметикалық орта саның есептейтін формуланы енгізу керек =ОКРУГЛ(СРЗНАЧ(B2:J2);0). Ол үшін функция шеберін қолданған ыңғайлы болады, қажетті функцияны математикалық функциялардың арасынан алыңыз.

 

 6.1. сурет. Функция шебері сұхбат  терезесі.

2.2. Кесте соныңда статистикалық функцияны қолдана отыра, үздік, екпінді орташа оқитын оқушылар санын есептеңіз. Ол үшін келесі формуланы құрыңыз. =СЧЕТЕСЛИ(K2:K9; “=5”). Бұл функция шартқа сәйкес келетін ұяшықтар санын есептейді.

3 тапсырма.

ИНФОРМАТИКА
04.09 11.09 18.09 25.09 02.10 09.10 16.10 23.10 30.10
Агимова Сания 3 4 2 5 4
Болат А

амат

4 5 4 4 5 4
Жукенов Саят 4 5 5 5 5 5
Какимов Руслан 3 4 3 4 3 4 4
Кожахмет Әділ 3 4 5 4 5 4
Курмаш Дамир 3 2 4 3 4 3
Мусина Рауза 4 5 5 5 4 5
Шокан Канат 4 5 4 3 5 4
үздік 2
екпінді 5
орташа 1

3.1. Кестенің жөғарғы жағынан бір жол қосыңыз. А1:К1 ұяшықтарын біріктіріп пән атауын енгізіңіз. Мысалы ИНФОРМАТИКА.

3.2. Кестені өз еркімен форматтаңыз.

3.3. Кестені толығымен белгілеп, екінші параққа көшіріңіз. Пән атауын, күндерін және бағаларды өзгертіңіз. Парақ таңбасының атауын пәнге сәйкес ауыстырыңыз.

3.4. Әр парақтағы кестені әр түрлі форматтаңыз. Барлығы 3-4 кесте болу керек.

4 тапсырма.

4.1. Әр пән бойынша үздік, екпінді және орташа оқитын оқушылар санын көрсететін диаграммаларды құрыңыз.

4.2. Жұмысыңызды Work6.xls атымен сақтаңыз. Оқытушыға көрсетіңіз.

 

 

Әр оқушы тапсырманы орындайды сәйкес қорытынды жасап отырады.  Дискрипторлар арқылы жұмысын бағалайды.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Сергіту сәті Көзге арналған жаттығулар орындату (2 мин) Оқушылар орындарынан тұрмай көзге арналған жаттығуларды орындайды
Бекіту, қорытынды «Ыстық орындық» әдісі (7 мин) Оқушылар тақырыпты бекіту мақсатында орындықта отырған оқушыға сұрақтар қояды. Егер орындықта отырған оқушы жауабын білмесе онда сұрақ қойған оқушы өзі жауап береді.
Бағалау Рефлексия парағын толтыру (5 мин)

 

Бүгін  мен    ……………………………. білдім.

………………………………..  қызықты болды.

…………………………………  қиын болды.

Мен   ………………………………..    үйрендім.

Мен тапсырмаларды …………………………..   орындадым.

……………………….      орындап көремін.

………………………….  мені таң қалдырды.

Өмір үшін сабақ маған ………………….   берді.

……………………. мен орындай алдым.

Енді мен ………………………..істей аламын.

 

Үйге тапсырма 8 тарау, 8.3-8.4 тақырыптарды оқу, 8.4 практикум тапсырмасын орындау. (1 мин)
Үйде оқу Тақырып бойынша ізденіп оқу.